Problem
When trying to delete a case in an integrated environment (FTK/Lab + Summation/eDiscovery) using FTK or Lab, you get the error "Failed to delete case because it is currently open".
Resolution
Use Summation/eDiscover to delete the case.
Cause
Summation and eDiscovery run services that constantly have the database connection open, which prevent FTK and Lab from being able to delete or detach cases.