Problem

The Viewer doesn't render correctly after upgrading to Quin-C 7.4.

 

Cause

Quin-C 7.4 uses a different Viewer than previous releases, so any existing Web Viewer settings must be reset.

 

Solution

  1. Log into the Quin-C Desktop portal.
  2. Open the Admin widget.
  3. Click the Configuration tab.
  4. Click the Viewer subtab.
  5. In the Web Viewer section, click Reset then Save.
    https://s3.amazonaws.com/cdn.freshdesk.com/data/helpdesk/attachments/production/69009875795/original/2020-09-16_15_32_58-mRemoteNG_-_confCons.xml_-_Bart.png?X-Amz-Algorithm=AWS4-HMAC-SHA256&X-Amz-Credential=AKIAS6FNSMY2XLZULJPI%2F20210926%2Fus-east-1%2Fs3%2Faws4_request&X-Amz-Date=20210926T164047Z&X-Amz-Expires=300&X-Amz-SignedHeaders=host&X-Amz-Signature=ff0cdaf45839d6db97da8ab999e078c3c280e044fdb20d21760f1bc3e0c2935b